Vulnérabilité dans Ceph

Une vulnérabilité a été découverte dans Ceph, une solution de stockage distribué. Elle peut permettre à un attaquant d’injecter des entêtes HTTP.

CVE-2020-10753 [Score CVSS v3 : 5.4] : Une vulnérabilité a été découverte dans Ceph. Elle peut permettre à un attaquant d’injecter des entêtes HTTP via le tag CORS ExposeHeader. 

Informations
+

Risques

  • Injection d’entêtes HTTP

Criticité

  • Score CVSS v3 : 5.4

Existence d’un code d’exploitation

  • Aucun code d’exploitation n’est disponible à ce jour

Composants vulnérables

  • Ceph versions antérieures à la 14.2.10 et à la 15.2.4

CVE

  • CVE-2020-10753


Recommandations
+

Mise en place de correctifs de sécurité

  • Mettre à jour Ceph vers une version non vulnérable (14.2.10, 15.2.4 ou supérieure)

Solution de contournement

  • Aucune solution de contournement n’est disponible